Главная | Регистрация | Вход Приветствую Вас Гость | RSS
Добро пожаловать на сайт клана =SIL[E]NCE=
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
Страница 1 из 11
Модератор форума: Ghost, MaTaDoR, CKA3 
Форум » Общий форум » Soft » vBulletin 3.8.0 Nullified
vBulletin 3.8.0 Nullified
DIMONДата: Суббота, 07.11.2009, 00:50 | Сообщение # 1
Мастер
Группа: Пользователи
Сообщений: 162

Bulletin 3.8.0 Nullified [Английская версия + Русификатор]

vBulletin – мощный, легко настраиваемый форум, написанный на PHP и работающий с базой данных mysql. vBulletin - это идеальное решение для средних и крупных сайтов.
Русификатор:Переведено абсолютно всё от установки, пользовательского интерфейса, админки и помощи админу, до обновления

Что нового:
К существующим функциональным возможностям vBulletin 3.7.x добавлено много новых особенностей и усовершенствований. Вот краткий список нескольких из основных моментов:
* обсуждения в социальных группах;
* разделы в социальных группах;
* сортировка и фильтрование личных сообщений;
* история личных сообщения;
* быстрое редактирование для новых типов контента (сообщения посетителей и комментарии к изображениям);
* изображения в социальных группах;
* социальные передачи группы;
* быстрый ответ в личных сообщениях;
* ограничение личных сообщений (лимит сообщений, посланных за определенный период времени);
* жалобы на личные сообщения;
* Lightbox навигация;
* права для префиксов разделов;
* и другие изменения, полный список которых можно посмотреть в блоге Darren'а.

Поддержка 3.7:
Этот релиз заменяет линейку 3.7 в качестве первичного продукта Jelsoft. Активное обслуживание 3.7, включая исправления ошибок и проблем с безопасностью, продолжится в течение приблизительно шести месяцев (до 1-ого июля 2009). После этого будут выпускаться только исправления, связанные с безопасностью. После выпуска vBulletin 4.1, линейка 3.7 закончит свое существование.

PHP и Требования MySQL:
*vBulletin 3.8.0 требует минимум PHP 4.3.3 и MySQL 4.0.16 (те же самые требования, как и для vBulletin 3.7), но мы настоятельно рекомендуем PHP 5.2.8 с APC и MySQL 5.1.30 или выше.

Изменения шаблонов:
*По сравнению с vBulletin 3.7.x было изменено большое количество шаблонов. Поэтому необходимо вернуть все затронутые шаблоны или же тщательно делать сравнения, иначе некоторые нововведения могут не работать или работать с ошибками. Полный список шаблонов, которые требуют вашего внимания можно увидеть после установки на главной странице администраторской панели сверху.
*Добавлю только, что наш форум уже перешел на 3.8.0. Также можно в файловом архиве скачать русификатор для последней версии от zCarot'а.

http://depositfiles.com/ru/files/4na0wgn89

http://turbobit.net/fwtgvgw1tun0.html



 
Форум » Общий форум » Soft » vBulletin 3.8.0 Nullified
Страница 1 из 11
Поиск:

=SIL[E]NCE=